IOS 12.0.7S version

Michael Hallgren m.hallgren at
Mon Nov 15 20:40:13 UTC 1999


We tried to use 12.0(7)S with (among others) a GEIP module. It worked (with
rudimentary routing), apart from that the interfaces didn't want to mount by
themselves, but needed a manual
"shut, no shut" :(

Another Q : Anyone experienced problems going from 11.1(29)CC1 to 12.0(5)T1
? We've had the
following : the router (a 7513) hanging on boot over invalid configuration
statements :

    no ip route-cache optimum    (I guess it's an out-dated entry ?
Replacement ?)

and a

    atm pvc x x x

related statement (I unfortunately doesn't have literally at hand at home) ?



> Hi, folks
> Is there anybody use IOS 12.0(7)S version?
> We got PA-2T3+ card for Cisco 7507, and upgraded its software from 11.2P
> 12.0(7)S.
> After that, suddenly routing didn't work.
> We use BGP for external connection and OSPF for internal connection.
> But traffic from OSPF didn't go to outer Internet at all.
> Is there any factors that I need to adjust?
> We tried to traceroute from internal network to Cisco 7507, and it was
> fine.
> When we tried to traceroute from Cisco 7507 to outer Internet, it was
> But when we tried to traceroute from internnal network to outer Internet,
> there was timeout at Cisco 7507.
> When I use "sh ip route", it looks fine.
> I don't know why.
> Please let me know the reason or solution.
> Thanks in advance.
> Hyun
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> Hyunseog Ryu
> Network Engineer/Applications Engineering
> Norlight Telecommunications, Inc.
> 275 North Corporate Drive
> Brookfield, WI 53045-5818
> Tel. +1.262.792.7965
> Fax. +1.262.792.7733

More information about the NANOG mailing list