Strange connectivity issue Frontier EVPL

Mike Lyon mike.lyon at
Fri Nov 6 18:46:47 UTC 2020

Recently saw a relatively same problem when Wave migrated us off of their antiquated 6500 to a brand new ASR920. EVPL had been working flawlessly for years on the 6500, but then stopped working when migrated to the ASR. Tried multiple ports on the ASR and then even another brand new ASR, same problem. Moved the circuit over to another (different) antiquated 6500 and all was good.

On my side, i was using a Mikrotik, i had the port in a bridge group and was seeing all the MAC addresses across the link but for some reason, they weren’t showing up in the ARP table of the Mikrotik. Tried a couple other Mikrotik devices, same thing. Installed a dumb gigabit switch in the middle, same thing. However, when my laptop was plugged in, that worked.

So yes, seen the same weird behavior. As to how to fix it, no idea :)


> On Nov 6, 2020, at 10:32, Jay Hennigan <jay at> wrote:
> On 11/6/20 10:14, Mike Lyon wrote:
>> What hardware is on each side?
> On our aggregate side an ASR920. Customer has a RAD device as the Frontier handoff. We've seen the same issue with multiple devices at the customer side including a laptop direct to the RAD.
> -- 
> Jay Hennigan - jay at
> Network Engineering - CCIE #7880
> 503 897-8550 - WB6RDV

More information about the NANOG mailing list