Could not send email to office 365

Ryan Finnesey ryan at finnesey.com
Wed May 1 20:35:06 UTC 2013


We have fixed the problem.  I had to complete a clear install of Outlook and remove the credentials that where on the computer in the control panel under credential manager.  This may also fix/help with your issue.

Cheers
Ryan


-----Original Message-----
From: Tony Patti [mailto:tony at swalter.com] 
Sent: Wednesday, May 1, 2013 1:19 PM
To: Ryan Finnesey; 'JoeSox'; nanog at nanog.org
Subject: RE: Could not send email to office 365

After our "upgrade", we started to see the body of received PLAIN TEXT emails truncated at less than 256 bytes, which frequently truncated emails in the middle of a word, the fix was a "setting change".

Since being standardized in 1982 with RFC 822, you would think PLAIN TEXT emails would just work "out of the box".

Tony

-----Original Message-----
From: Ryan Finnesey [mailto:ryan at finnesey.com]
Sent: Wednesday, May 01, 2013 11:42 AM
To: JoeSox; nanog at nanog.org
Subject: RE: Could not send email to office 365

I am also having the some issues going on 3 weeks now.  I cannot access my e-mail via Outlook and my MX records keep changing.  It is nuts support has been unable to help.  
________________________________________
From: JoeSox
Sent: Wednesday, May 01, 2013 9:24 AM
To: nanog at nanog.org
Subject: Re: Could not send email to office 365

The company I work for has been having Outlook connectivity issues (intermittent for only a few end users) for the past 7 days for Office 365.
We are in an upgrade status (on the 18th days or so; have been told it can last 30 days) and they changed our MX records without formal notification.
We updated those on a Thursday or Friday and it worked until the following Monday where we observed it again, then magically fixed itself late afternoon that Monday. We had some more reports yesterday. The Microsoft technical support has not been helpful troubleshooting this for us.
I am hoping it is related to our upgrade status but I cannot get an answer from anyone.
--
Thanks, Joe


On Wed, May 1, 2013 at 2:21 AM, ISHII, Yuji <you at ugec.net> wrote:

> Hello folks,
>
> Have you ever seen DNS issues on Office 365?
>
> MX record of Office 365 is example.mail.eo.outlook.com.
> I can get the MX record, however, I could not get the A record of the 
> MX record, got Timeout.
>
> Does anyone have the same issue?
>
> Sincerely,
> Yuji
>
>




More information about the NANOG mailing list