Issues with level3?

Siegel, David Dave.Siegel at level3.com
Tue Jan 15 19:03:49 UTC 2013


Hi David,

I'm sorry you've had so many poor experiences with Level 3 recently, but I assure you that we have acknowledged the problem and are actively working on it at present.

Of general operations interest,

I just saw an event notification that matches the description of the problem and our NOC, engineering team and vendor are working together to solve the problem.  If you are a customer and believe you are impacted, you can reference event case ID: 6237890 as potentially being the related case.

Dave

-----Original Message-----
From: David Miller [mailto:dmiller at tiggee.com] 
Sent: Tuesday, January 15, 2013 10:38 AM
To: nanog at nanog.org
Cc: NetworkOperations at etsms.com
Subject: Re: Issues with level3?

On 01/15/2013 11:12 AM, Network Operations wrote:
> Anyone seeing any issues with level3?  We can connect to every other IP in our Class C.  When tracerouting to individual IP's, (x.x.x.50/51/52/53) we get a drop at ge-4-16.car2.Washington1.Level3.net [4.59.146.53] for 50, but 51 is fine, drop for 52, 53 is fine.
>
> Thanks.
>

It is not just you.  We are seeing issue with that Level3 router/site as well.

I would report it to Level3, but I don't see any need to add to my already extensive collection of one line Level3 support responses saying "All is well.  Nothing to see here.  All is well."

My guess would be that your up/down for individual IPs is a result of your testing methodology. That Level3 router/site appears to be dropping some packets to all IPs that I tested before dropping my conn there.

Our response to the nearly constant Level3 issues of the past 12/18 months has been terminate them.  The washington1.level3 site was unfortunately the last on my list of DCs.

--
-______________________
David Miller
dmiller at tiggee.com





More information about the NANOG mailing list