IPv6 Ignorance

Jared Mauch jared at puck.nether.net
Tue Sep 18 15:31:07 UTC 2012


It was supported before there. We were using it prior to that release. You needed a smu though. I can perhaps find details if they are that important for you. 

Jared Mauch

On Sep 18, 2012, at 11:24 AM, Steve Meuse <smeuse at mara.org> wrote:

> 
> 
> On Tue, Sep 18, 2012 at 11:08 AM, Jared Mauch <jared at puck.nether.net> wrote:
>> 
>> 
>> We've been doing this for years on both Juniper & IOS/IOS-XR devices.  Must be someone else.
> 
> I may be wrong, but IOS-XR on A9K only supported v6 on bundle-ether interfaces as of 4.1.2-ish. 
> 
> That, of course, leads to the conversation of keeping function parity between same software revs but different hardware platforms. I understand the issues there, but doesn't make deploying a feature any easier....
> 
> -Steve
>  


More information about the NANOG mailing list