A BGP issue?

Vadim Antonov avg at kotovnik.com
Tue Mar 8 04:41:33 CST 2011


On Tue, 2011-03-08 at 09:25 +0200, Hank Nussbacher wrote:
> At 21:49 07/03/2011 -0500, Patrick W. Gilmore wrote:
> >On Mar 7, 2011, at 14:27, Greg Ihnen <os10rules at gmail.com> wrote:
> >
> > > I run a small network on a mission base in the Amazon jungle which is 
> > fed by a satellite internet connection. We had an outage from Feb 25th to 
> > the 28th where we had no connectivity with email, http/s, ftp, Skype 
> > would indicate it's connected but even chatting failed, basically 
> > everything stopped working except for ICMP. I could ping everywhere just 
> > fine. I started doing traceroutes and they all were very odd, all not 
> > reaching their destination and some hopping all over creation before 
> > dying. But if I did traceroute with ICMP it worked fine. Does this 
> > indicate our upstream (Bantel.net) had a BGP issue? Bantel blamed 
> > Hughesnet which is the service they resell. I'm wondering what kind of 
> > problem would let ping work fine but not any of the other protocols. It 
> > also seems odd that I could traceroute via UDP part way to a destination 
> > but then it would fail if the problem was my own provider. Thanks.
> > >
> > > If this is the wrong forum for this post I'm sorry and please just hit 
> > delete. If this is the wrong forum but you'd be kind enough to share your 
> > expertise please reply off-list. Thanks!
> >
> >Honestly, I would rate this as one of the most on-topic posts in a while.
> 
> +1.
> When you have http working I suggest running:
> http://netalyzr.icsi.berkeley.edu/index.html
> to give you a benchmark of what your connection can do in the way of protocols.
> 
> Regards,
> Hank


Greg - you may want try doing pings with large packets. You may have MTU
mismatch or some other problem with a link with lets small ICMP pings
through but mangles or discards large packets.

--vadim





More information about the NANOG mailing list