Strange L2 failure

Herro91 herro91 at gmail.com
Sun Jan 30 20:03:19 CST 2011


I had an issue on the 28xx with a static NAT that just stopped working. The
router would not publish the MAC for the nat entry. I removed the NAT entry
and reapplied - and magically it worked again.

On Sat, Jan 29, 2011 at 10:05 PM, Jack Bates <jbates at brightok.net> wrote:

> On 1/29/2011 8:47 PM, ML wrote:
>
>> I just ran into something like this yesterday.  A Belkin router with a MAC
>> of 9444.52dc.XXXX was properly learned at the IDF switch but the upstream
>> agg switch/router wouldn't learn it.  I even tried to static the MAC into
>> the CAM..router refused.
>>
>
> That's what really tripped me out, was that the router actually did place
> an ARP entry and pretended like everything should be working. Scheduling
> some more direct tests with packet sniffers next week when I get back in the
> office.
>
> I'm curious now if IOS has the issue or the line card, so we'll test off
> different cards direct and monitor results.
>
> Jack
>
>



More information about the NANOG mailing list