Flapping POS Interface on Frame-relay between a Juniper and Cisco

Jay Hennigan jay at west.net
Mon Dec 5 18:39:55 CST 2011


On 11/19/11 8:11 AM, Righa Shake wrote:
> Hi,
> 
> Am having a problem that is buffling.
> 
> I recently changed a POS link encapsulation from PPP to Frame-relay.
> Since that time the POS interface keeps resetting from time to time.
> 
> On my BGP session am receiving cease notifications from my upstream
> provider.
> 
> The setup is such that we have a cisco on one end and a Juniper on the
> other.
> 
> interface POS0/0/0
>  mtu 4474

Does this match the other end?

>  no ip address
>  no ip unreachables
>  encapsulation frame-relay

You might try "encapsulation frame-relay ietf"  for full compatibility
with non-Cisco gear at the other end.


>  logging event link-status
>  crc 32
>  pos scramble-atm
>  frame-relay lmi-type ansi
> end
> 
> ROUTERshow run int pos0/0/0.101
> Building configuration...

[snippage]
> !
> interface POS0/0/0.101 point-to-point

>   LMI enq sent  81981, LMI stat recvd 77480, LMI upd recvd 0, DTE LMI up
                  ^^^^^                 ^^^^^
Something is dropping frames.

[snippage]

>   Last clearing of "show interface" counters 1w2d

[snippage]

>      6970870 runts, 2179 giants, 0 throttles
>               0 parity
>      892493293 input errors, 882184781 CRC, 0 frame, 0 overrun, 0 ignored,
> 3335463 abort

Lots of CRC line errors, runts, giants, LMI dropped frames.  Kind of
looks like you could have a physical problem with the link itself.


--
Jay Hennigan - CCIE #7880 - Network Engineering - jay at impulse.net
Impulse Internet Service  -  http://www.impulse.net/
Your local telephone and internet company - 805 884-6323 - WB6RDV



More information about the NANOG mailing list