Anyone having issues updating RADB tonight?

John Palmer (NANOG Acct) nanog2 at adns.net
Thu Jan 14 00:12:19 CST 2010


Updates completing is fine for everyone but Level 3. Switched to a new data center and both they and I
updated our records and Level 3 still hasn't picked up the updates and its been 9 days.

Sigh....
----- Original Message ----- 
From: "Courtney Smith" <courtneysmith at comcast.net>
To: <nanog at nanog.org>
Sent: Thursday, January 14, 2010 12:00 AM
Subject: RE: Anyone having issues updating RADB tonight?


> My update completed eventually.   Not sure if the delay had any relation to the URL issues.  
> 
> Sorry for top post.  Haven't figured how to put inline when using my Droid. 
> 
> 
> Joe Blanchard <jbfixurpc at gmail.com> wrote:
> 
>>
>>
>>Looks like someone messed up permissions on the directories and/or files. 
>>Even the images for the buttons don't appear to work..
>>
>>http://www.radb.net/images/navbar_bottom_off_02.jpg
>>
>>
>>403 permission denied... Game over. :o
>>
>>
>>-Joe
>>
>> 
>>
>>> -----Original Message-----
>>> From: courtneysmith at comcast.net [mailto:courtneysmith at comcast.net] 
>>> Sent: Wednesday, January 13, 2010 10:51 PM
>>> To: nanog at nanog.org
>>> Subject: Anyone having issues updating RADB tonight?
>>> 
>>> Anyone having issues updating RADB tonight? I am getting 403 
>>> message from URL to web form. No response from two updates I 
>>> submitted this evening via email. I noticed a few other URL's 
>>> are also giving a 403 message. 
>>> 
>>> http://www.radb.net/cgi-bin/radb/irr-web.cgi 
>>> 
>>> http://www.radb.net/faq.html 
>>> 
>>> http://www.radb.net/emailupdates.html 
>>> 
>>> 
>>> 
>>
>





More information about the NANOG mailing list