MX problems

Dave Larter dave at stayonline.com
Tue May 19 18:24:51 CDT 2009


Thanks, actually I wasn't addressing the rr connects, no telling what
they are doing/not doing just from the .edu.

-----Original Message-----
From: Andre Guibert de Bruet [mailto:andy at siliconlandmark.com] 
Sent: Tuesday, May 19, 2009 7:14 PM
To: Dave Larter
Cc: Polar Humenn; nanog at nanog.org
Subject: Re: MX problems

Hi,

This doesn't appear to be DNS related. You can see from the trace that  
the forward resolution is in fact occurring just fine.

It would appear that Comcast/RoadRunner filters SMTP in your market (A  
quick Google search indicates that this has been happening in various  
places since at least 2004). Do you still have issues if you try using  
their SMTP servers?

Cheers,

/*  Andre Guibert de Bruet  * 436f 6465 2070 6f65 742e 2042 6974 206a */
/*     Managing Partner     * 6f63 6b65 792e 2053 7973 4164 6d69 6e2e */
/*   GSM: +1 734 846 8758   * 2055 4e49 5820 736c 6575 7468 2e00 0000 */
/* WWW: siliconlandmark.com * C/C++, Java, Perl, PHP, SQL, XHTML, XML */



On May 19, 2009, at 7:07 PM, Dave Larter wrote:

> Did you flush your dns cache?  Its happened to me before, couldn't
> resolve our own domains, turned out to be a bad switch, for almost
> everything it worked fine but had intermittent problems with 53.  I  
> have
> seen it before with other prots too.
>
>
>
> From: Polar Humenn [mailto:polar.humenn at gmail.com]
> Sent: Tuesday, May 19, 2009 7:02 PM
> To: Dave Larter
> Cc: nanog at nanog.org
> Subject: Re: MX problems
>
>
>
>> From my mail log. Geez, I can't even get to Cornell, which is just  
>> down
> the friggin road! (Yeah, I know, but really).
> What is going on?
>
> May 19 18:58:26 greene postfix/smtp[5895]: connect to
> mailin-01.mx.AOL.COM[205.188.159.57]: No route to host (port 25)
> May 19 18:58:27 greene postfix/smtp[5904]: connect to
> penguin.cs.cornell.edu[128.84.96.11]: No route to host (port 25)
> May 19 18:58:27 greene postfix/smtp[5899]: connect to
> mx.vgs.untd.com[64.136.52.37]: No route to host (port 25)
> May 19 18:58:27 greene postfix/smtp[5919]: connect to
> incoming3.american.edu[147.9.1.250]: No route to host (port 25)
> May 19 18:58:30 greene postfix/smtp[5904]: connect to
> iago.cs.cornell.edu[128.84.96.10]: No route to host (port 25)
> May 19 18:58:30 greene postfix/smtp[5904]: 0992D8DDE:
> to=<simeon at cs.cornell.edu>, relay=none, delay=371744, status=deferred
> (connect to iago.cs.cornell.edu[128.84.96.10]: No route to host)
> May 19 18:58:30 greene postfix/smtp[5919]: connect to
> incoming2.american.edu[147.9.1.249]: No route to host (port 25)
> May 19 18:58:30 greene postfix/smtp[5919]: 5F6AC8C0E:
> to=<drshow at wamu.org>, relay=none, delay=116954, status=deferred  
> (connect
> to incoming2.american.edu[147.9.1.249]: No route to host)
> May 19 18:58:33 greene postfix/smtp[5901]: connect to
> cisbec.net.s6a1.psmtp.com[64.18.5.10]: No route to host (port 25)
> May 19 18:58:33 greene postfix/smtp[5913]: connect to
> smtp-mx6.mac.com[17.148.20.69]: No route to host (port 25)
> May 19 18:58:35 greene postfix/smtp[5895]: connect to
> mailin-01.mx.AOL.COM[205.188.156.248]: No route to host (port 25)
> May 19 18:58:36 greene postfix/smtp[5899]: connect to
> mx.dca.untd.com[64.136.44.37]: No route to host (port 25)
> May 19 18:58:36 greene postfix/smtp[5899]: D3A158876:
> to=<becward at JUNO.COM>, relay=none, delay=183359, status=deferred
> (connect to mx.dca.untd.com[64.136.44.37]: No route to host)
> May 19 18:58:42 greene postfix/smtp[5901]: connect to
> cisbec.net.s6a2.psmtp.com[64.18.5.11]: No route to host (port 25)
> May 19 18:58:45 greene postfix/smtp[5901]: connect to
> cisbec.net.s6b1.psmtp.com[64.18.5.13]: No route to host (port 25)
> May 19 18:58:45 greene postfix/smtp[5910]: connect to
> hrndva-smtpin01.mail.rr.com[71.74.56.243]: No route to host (port 25)
> May 19 18:58:48 greene postfix/smtp[5901]: connect to
> cisbec.net.s6b2.psmtp.com[64.18.5.14]: No route to host (port 25)
> May 19 18:58:48 greene postfix/smtp[5901]: 0992D8DDE:
> to=<arahant1 at cisbec.net>, relay=none, delay=371762, status=deferred
> (connect to cisbec.net.s6b2.psmtp.com[64.18.5.14]: No route to host)
>
>
>
> On Tue, May 19, 2009 at 6:57 PM, Dave Larter <dave at stayonline.com>
> wrote:
>
> Hi, I have no problem getting there, is that their mx's?
>
> Tracing route to s0.nanog.org [198.108.95.20]
> over a maximum of 30 hops:
>
> 1   117 ms   128 ms   115 ms  argon.socrdu.net [64.132.109.136]
> 2     *      122 ms   126 ms  64.132.109.130
> 3   125 ms   106 ms   124 ms  64.132.109.129
> 4   130 ms   125 ms   113 ms  64-132-140-113.static.twtelecom.net
> [64.132.140.113]
> 5   129 ms   139 ms   139 ms  scor-01-rif1.mtld.twtelecom.net
> [66.192.243.134]
> 6   129 ms   137 ms   148 ms  te4-2.mpd02.dca01.atlas.cogentco.com
> [154.54.26.121]
> 7   152 ms   154 ms   240 ms  te7-8.ccr01.jfk02.atlas.cogentco.com
> [154.54.5.49]
> 8   158 ms   153 ms   151 ms  te9-8.mpd01.bos01.atlas.cogentco.com
> [154.54.25.242]
> 9   170 ms   172 ms   167 ms  te7-8.ccr01.ord01.atlas.cogentco.com
> [154.54.7.81]
> 10   188 ms   172 ms   163 ms  te8-2.mpd01.ord03.atlas.cogentco.com
> [154.54.25.66]
> 11   194 ms   170 ms   174 ms  merit.demarc.cogentco.com  
> [66.28.21.234]
> 12   164 ms   163 ms   166 ms  tenge0-0-0-0x76.aa2.mich.net
> [198.108.23.10]
> 13   171 ms   164 ms   171 ms  198.108.22.186
> 14   171 ms   173 ms   171 ms  s0.nanog.org [198.108.95.20]
>
> Trace complete.
>
> And yes, I only get that one mx/ip for nanog.org.
>
>
> -----Original Message-----
> From: Polar Humenn [mailto:polar.humenn at gmail.com]
> Sent: Tuesday, May 19, 2009 6:44 PM
> To: nanog at nanog.org
> Subject: MX problems
>
> I'm in Syracuse NY, and I'm having problems getting sendmail to get to
> MX
> servers, with the errors of "No Route to Host" or "Connection timed
> Out".
> Apparently this is been happening for over 5 days. I can send mail
> within
> Syracuse University, but as soon as I venture out nothing. Traceroute
> seems
> to loose it after about the 9 or 10th hop.
>
> It seems that I can get to almost any website, but tracerouting or
> pinging
> these MX servers is not happening.
>
> Is there anything going on, or at least something that started 5-7  
> days
> ago?
>
> I find the same problem from within Syracuse Univeristy to my  
> RoadRunner
> account at home (which does not pass through the university  
> routers). I
> only
> noticed it from the university since thats where I usually send my  
> email
> through. Like I would no have been able to post to this list
>
>> From my home machine:
>> traceroute s0.nanog.org
> traceroute to s0.nanog.org (198.108.95.20), 30 hops max, 60 byte  
> packets
> 1  192.168.99.1 (192.168.99.1)  0.211 ms  0.257 ms  0.302 ms
> 2  10.217.224.1 (10.217.224.1)  13.754 ms  13.855 ms  14.291 ms
> 3  gig2-2.syrcnysyr-rtr01.nyroc.rr.com (24.92.231.138)  18.442 ms
> 22.701
> ms  26.908 ms
> 4  gig1-1-0.syrcnyflk-rtr02.nyroc.rr.com (24.92.231.54)  31.279 ms
> 31.454
> ms  31.591 ms
> 5  ge-4-3-0.albynywav-rtr03.nyroc.rr.com (24.24.7.53)  37.429 ms
> 37.604
> ms  37.779 ms
> 6  ae-5-0.cr0.nyc30.tbone.rr.com (66.109.6.74)  41.329 ms  18.241 ms
> 22.192 ms
> 7  ae-1-0.pr0.nyc20.tbone.rr.com (66.109.6.163)  27.472 ms  19.542 ms
> 23.419 ms
> 8  te1-4.mpd01.jfk05.atlas.cogentco.com (154.54.13.185)  28.070 ms
> 32.824
> ms  35.822 ms
> 9  te9-3.ccr01.jfk02.atlas.cogentco.com (154.54.3.165)  40.796 ms
> 40.549
> ms te2-4.ccr01.jfk02.atlas.cogentco.com (154.54.6.49)  40.958 ms
> 10  te2-4.mpd01.bos01.atlas.cogentco.com (154.54.5.249)  48.704 ms
> 47.549
> ms  48.468 ms
> 11  te2-2.ccr01.ord01.atlas.cogentco.com (154.54.6.154)  57.836 ms
> te8-8.mpd01.ord01.atlas.cogentco.com (154.54.24.54)  58.063 ms
> te2-2.mpd01.ord01.atlas.cogentco.com (154.54.6.18)  46.700 ms
> 12  vl3488.mpd01.ord03.atlas.cogentco.com (154.54.5.26)  56.905 ms
> te3-4.mpd01.ord03.atlas.cogentco.com (154.54.6.206)  56.144 ms
> vl3488.mpd01.ord03.atlas.cogentco.com (154.54.5.26)  45.245 ms
> 13  Merit.demarc.cogentco.com (38.112.7.10)  44.512 ms
> Merit.demarc.cogentco.com (66.28.21.234)  38.385 ms
> Merit.demarc.cogentco.com (38.112.7.10)  40.305 ms
> 14  tenge0-0-0-0x76.aa2.mich.net (198.108.23.10)  43.637 ms  42.601 ms
> 43.902 ms
> 15  198.108.22.186 (198.108.22.186)  48.455 ms  51.436 ms  44.070 ms
> 16  * * *
> 17  * * *
> 18  * * *
> 19  * * *
> 20  * * *
> 21  * * *
> 22  * * *
> 23  * * *
> 24  * * *
> 25  * * *
> 26  * * *
> 27  * * *
> 28  * * *
> 29  * * *
> 30  * * *
>
>
> Any ideas?
> Cheers,
> -Dr Polar
>
>





More information about the NANOG mailing list