delays to google

Justin M. Streiner streiner at cluebyfour.org
Thu May 14 11:34:03 CDT 2009


Google and gmail look fine from here (University of Pittsburgh)... no 
loss, ~30ms RTT, reachable through TransitRail.

I'm guessing whatever the issue is has been resolved, or the storm has 
passed?

jms

On Thu, 14 May 2009, andrew at arsenaleartisans.com wrote:

> Sessions time out or fail from AT&T Commercial, Verizon commercial,
> Verizon FiOS, and AT&T 3G GSM, all from the East Coast.
>
> However, routing from a shell at pair.com:
>
> %traceroute mail.google.com
> traceroute: Warning: mail.google.com has multiple addresses; using
> 74.125.53.17
> traceroute to googlemail.l.google.com (74.125.53.17), 64 hops max, 40 byte
> packets
> 2  192.168.1.41 (192.168.1.41)  3.963 ms  1.456 ms  1.477 ms
> 3  TenGigabitEthernet7-2.ar5.CHI1.gblx.net (207.138.112.145)  15.972 ms
> 14.336 ms  14.268 ms
> 4  po1-20G.ar3.CHI2.gblx.net (67.16.132.241)  14.563 ms  13.708 ms
> 14.454 ms
> 5  72.14.197.69 (72.14.197.69)  53.439 ms  13.862 ms  13.986 ms
> 6  209.85.254.122 (209.85.254.122)  14.283 ms  14.322 ms  13.999 ms
> 7  72.14.233.116 (72.14.233.116)  65.376 ms  65.557 ms  65.849 ms
> 8  216.239.46.208 (216.239.46.208)  72.424 ms  72.163 ms  71.921 ms
> 9  64.233.174.131 (64.233.174.131)  72.007 ms  71.711 ms
>    64.233.174.129 (64.233.174.129)  71.916 ms
> 10  72.14.232.6 (72.14.232.6)  82.512 ms  82.767 ms  71.942 ms
> 11  pw-in-f17.google.com (74.125.53.17)  71.432 ms  71.686 ms  71.938 ms
>
> If I tunnel through, my connection behaves with reasonable crispness.
>
> Cheers,
>
> -Andrew
>
>




More information about the NANOG mailing list