webpage doesn't worok from specific address

Simon Lyall simon at darkmere.gen.nz
Sun May 10 20:35:36 CDT 2009


This thread has been moderated.

Please contact the original poster directly if you wish to help.

Simon.
NANOG MLC


On Mon, 11 May 2009, Juraj Benak wrote:
> Hi everyone,
>
>
>
> I've got very unique (at least I think) problem.
>
>
>
> I have a webpage hosted on fatcow.com -> www.langports.fatcow.com
> <http://www.langports.fatcow.com/>
>
> The problem is that I can't access it from my computer!
>
>
>
> I'm working in an English language college and we have 2 separated networks
> - one for staff and the other one for students. I'm able to connect to the
> webpage from student's network but not from the staff's.
>
> I contacted fatcow support, they checked it from their end everything seems
> all right so they told me to contact my ISP. I contacted Telstra which is
> managing our both connections; they checked it from their end and say there
> is nothing wrong, they don't block anything and I should again contact
> fatcow.
>
>
>
> I got as well different results from tracert - 2 more hops while going
> through student's network (the one that works).
>
>
>
> Do you have any idea what could be wrong? I'm using Fortigate A100 as router
> and there has been no change last few months.
>
>
>
> Could you please advise me what program should I use to find out exactly
> where the problem occurs and what is the cause?
>
>
>
> Firefow return this message: Connection Interrupted. The document contains
> no data. The network link was interrupted while negotiating a connection.
> Please try again.
>
>
>
> Thanks,
>
>
>
> Juraj
>
>
>
>
>

-- 
Simon Lyall  |  Very Busy  |  Web: http://www.darkmere.gen.nz/
"To stay awake all night adds a day to your life" - Stilgar | eMT.





More information about the NANOG mailing list