Packet Loss between Qwest and Global Crossing

Morgan Miskell mormis at caro.net
Mon Feb 9 12:37:17 CST 2009


Oddly enough, we've got a few customers that are on Qwest network on the
east coast and we see packet loss in the same range to them, we've
tested origination packets from 6-7 networks.  The customer has reported
it and the issue has been ongoing for at least a week or two, but so far
nothing has been done...

On Mon, 2009-02-09 at 09:49 -0800, Dave Temkin wrote:
> This has been a recurring problem, especially in the Bay Area - and it 
> seems as though neither side really cares all that much.
> 
> -Dave
> 
> Andris Kalnozols wrote:
> >> This post to the NANOG list in the hope that an interested
> >> engineer from either Qwest or GBLX will act on the problem
> >> I have observed.
> >>
> >> I've identified a packet loss problem (10-15%) between Qwest
> >> and Global Crossing.
> >>     
> >
> > Thanks to whomever has fixed the problem.  Packet loss is now
> > zero and latency time is very much improved.
> >
> > ------
> > Andris
> >
> >   
> 
-- 
Morgan A. Miskell
Carolina Internet
704-643-8330 x206
----------------------------------------------------------------------------
The information contained in this e-mail is confidential and is intended
only for the named recipient(s). If you are not the intended recipient
you must not copy, distribute, or take any action or reliance on it. If
you have received this e-mail in error, please notify the sender. Any
unauthorized disclosure of the information contained in this e-mail is
strictly prohibited.
----------------------------------------------------------------------------






More information about the NANOG mailing list