AT&T/Alternet outage in Chicago?

Sean Donelan sean at donelan.com
Sat Dec 8 03:08:08 UTC 2001



I'm not sure what happened, and all my normal sources came
up empty.  I did look at some very old monitoring pages, and
Downers Grove suddenly showed up in some traceroutes.  I hadn't
seen Downers Grove in years.

It was almost like some forwarding tables were corrupted in a
couple of routers in Chicago.  But there didn't seem to be a
pattern I could determine before it cleared up.


On Fri, 7 Dec 2001, Mit Rowe wrote:

>
> I'm somewhat concerned too... they seem to have lost the route to the
> C-Class nof my legacy Toronto-wide for several hours today, and if it's
> going to happen again anytime soon i might need to step up my migration
> plans.
>
> -Mit
>
> > -----Original Message-----
> > From: owner-nanog at merit.edu [mailto:owner-nanog at merit.edu]On Behalf Of
> > Wes Bachman
> > Sent: December 7, 2001 15:11
> > To: nanog at merit.edu
> > Subject: AT&T/Alternet outage in Chicago?
> >
> >
> >
> >
> > We were noticing some routing problems between AT&T (our provider) and
> > alternet/uunet sites.  This seems better now, but AT&T still has a master
> > ticket open.  Anyone seeing similar things, or have more information?
> >
> > Thanks,
> >
> >
> > -Wes Bachman
> >
> > --
> > |=|     Wesley A. Bachman / Iowa City, IA /
> > <wbachman at leepfrog.com>       |=|
> >         Developer, System Administrator, Leepfrog Technologies, Inc.
> >         PGP Public key available upon request.  My opinions are my own.
> > |=|     ``...money is like us in time; it lies but can't stand
> > up.''  -VU |=|
> >
>
>




More information about the NANOG mailing list