Anyone know of PPP conflicts between IOS 11.x & 12.x ? (fwd)

Mr. James W. Laferriere babydr at baby-dragons.com
Fri Sep 24 21:53:40 UTC 1999



	Hello Jon & All,  Yup sure did .  Even got it from the horses
	mouth so to speak.  But names have been remove to protect the
	guilty ;-).  Hth,  JimL (Just below)

On Fri, 10 Sep 1999, Jon Fox wrote:
> Ever find your problem?  Most stuff like this I've seen has been due to
> flaky/misconfigured line hardware - had a frame circuit once that showed
> line/protocol both up, but gave CRCs on all data - turned out to be a
> DSU configured for 1 less channel than it was supposed to have...
> 
> Interested in the answer,
> -Jon

 ...snip...
> bug in 12.0.4 involving the "new model" authentication stuff...
> 12.0.5 allowed for dialup to use new model but by default
> WAN links do not use new model and/or no ppp authorization
> over-rides new model... 12.0.4 does not, so PPP was trying
> to authenticate...
> 
> fix is to put 
> 
> aaa authorization network foo none
> 
> into config and then
> 
>  ppp authorization foo
> 
> into config for interface...
> 
> bullshit cisco stuff... 
> 
> no ppp authorization
> 
> which is default on WAN should have done it, and indeed did do it
> on 12.0.5T
 ...snip...

       +-----------------------------------------------------------------+
       | James   W.   Laferriere | System   Techniques | Give me VMS     |
       | Network        Engineer | 25416       22nd So |   Give me Linux |
       | babydr at baby-dragons.com | DesMoines  WA 98198 |     only on AXP |
       +-----------------------------------------------------------------+







More information about the NANOG mailing list