TOS issues with non RFC compliant TCP stacks

Rich Sena ras at poppa.thick.net
Sun Jun 13 20:57:07 UTC 1999


You actually do not need to upgrade the OS OT will install over 7.1 and up

On Wed, 9 Jun 1999, Nick Bastin wrote:


> MacTCP is *old*, and has many more problems than this.  Please tell your
> help desks that if they run across users still using MacTCP, that they
> advise them to upgrade to at least MacOS 7.5.3 (preferably 7.5.5), which
> is free, and includes Open Transport.  68k macs are the most likely
> candidates, as you would have to go through contortions to even make
> MacTCP *work* on a PPC mac, although it can be done (for reasons passing understanding).

-- 
I am nothing if not net-Q! - ras at poppa.thick.net





More information about the NANOG mailing list