Website for ipv6.level3.com returns "HTTP/1.1 500 Internal Server Error"

Frank Bulk frnkblk at iname.com
Tue Mar 20 06:53:42 CDT 2012


Thanks, this was a case of the CLI tools indicating an error that doesn't exist in the actual GUI.  I've never seen this before, but will need to adjust my host checks accordingly.

Frank

-----Original Message-----
From: Philip Dorr [mailto:tagno25 at gmail.com] 
Sent: Tuesday, March 20, 2012 4:41 AM
To: Frank Bulk
Cc: nanog at nanog.org
Subject: Re: Website for ipv6.level3.com returns "HTTP/1.1 500 Internal Server Error"

Chrome, Konqueror, and Firefox load the page fine.  But wget and curl
gave 500 errors.

With telnet I narrowed it down to the "Accept-Language:" having to be
two or more characters long.

wget -6 ipv6.level3.com --header='Accept-Language: fake'
--2012-03-20 04:40:20--  http://ipv6.level3.com/
Resolving ipv6.level3.com... 2001:1900:2018:3000::105
Connecting to ipv6.level3.com|2001:1900:2018:3000::105|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 51504 (50K) [text/html]
Saving to: `index.html'

100%[======================================>] 51,504      17.4K/s   in 2.9s

2012-03-20 04:40:23 (17.4 KB/s) - `index.html' saved [51504/51504]



On Tue, Mar 20, 2012 at 3:36 AM, Frank Bulk <frnkblk at iname.com> wrote:
> Email to Level3's "DL-IPV6-Support at Level3.com" has gone unanswered, so
> perhaps someone on this list can prompt the right group at Level3 to look at
> this:
>
> nagios:/tmp# wget -6 ipv6.level3.com
> --2012-03-20 03:35:16--  http://ipv6.level3.com/
> Resolving ipv6.level3.com... 2001:1900:2018:3000::105
> Connecting to ipv6.level3.com|2001:1900:2018:3000::105|:80... connected.
> HTTP request sent, awaiting response... 500 Internal Server Error
> 2012-03-20 03:35:16 ERROR 500: Internal Server Error.
>
> nagios:/tmp#
>
> It's been an issue since Saturday, 3:09 am Central.
>
> Regards,
>
> Frank Bulk
>
>





More information about the NANOG mailing list