Akamai/Integra issue?

Thomas Magill tmagill at providecommerce.com
Thu Jan 26 17:15:53 CST 2012


I worked with Akamai this morning but by the time they got someone to work with me the issue had resolved itself.  They didn't know of any cause from their end.  All seems fine now though.

-----Original Message-----
From: Rubens Kuhl [mailto:rubensk at gmail.com] 
Sent: Wednesday, January 25, 2012 5:49 PM
To: Thomas Magill
Cc: nanog at nanog.org
Subject: Re: Akamai/Integra issue?

May be the attack on Facebook put Akamai into DEFCON 1 ?
http://www.readwriteweb.com/archives/anonymous_claims_responsibility_for_facebook_outag.php


Rubens


On Wed, Jan 25, 2012 at 10:14 PM, Thomas Magill <tmagill at providecommerce.com> wrote:
> This morning we began having issues at one of our sites.  Eventually the systems teams tracked it down to some Akamai hosted content.  I did some debugs and found that traffic transiting Integra is getting back RST packets for anything at *.akamaiedge.net.  I rerouted the known bad hosts through our backup provider and that resolved the issue, but more keep popping up  due to DNS changes.  Has anyone else had any issues with akamaiedge.net today?
>
> If an Akamai operator is on please email me offline.
>
> Thomas Magill
> Sr. Network Engineer
> Office: (858) 909-3777
> Cell: (858) 869-9685
> mailto:tmagill at providecommerce.com
>
> provide-commerce
> 4840 Eastgate Mall
> San Diego, CA  92121
>
> ProFlowers<http://www.proflowers.com/> | 
> redENVELOPE<http://www.redenvelope.com/> | Cherry Moon Farms<http://www.cherrymoonfarms.com/> | Shari's Berries<http://www.berries.com/>
>



More information about the NANOG mailing list