Anyone seen this kind of problem? SIP traffic not getting to destination but traceroute does

Jay Ashworth jra at baylink.com
Wed Nov 9 14:45:48 CST 2011


----- Original Message -----
> From: "Jeff Wheeler" <jsw at inconcepts.biz>

> On Wed, Nov 9, 2011 at 1:47 PM, Jay Nakamura <zeusdadog at gmail.com>
> wrote:
> > So my questions is, is it possible there is some kind of filter at
> > Qwest or Level 3 that is dropping traffic only for udp 5060 for select
> > few IPs? That's the only explanation I can come up with other than
> 
> I ran into exactly this problem last week with Rogers. All traffic
> from the client except udp/5060 could be received by us, and udp/5060
> was blocked. We tested other IP addresses on our (provider) side and
> did not find any blocking there, so we assigned a new IP to the SIP
> gateway. I hardly think this can be an ordinary malfunction, but good
> luck getting a phone company to troubleshoot a problem with their
> subscribers using mobile data to connect to a third-party voice
> gateway...

Well, just a couple of days ago, we discussed that XO does this kind of 
rifle-bullet filtering in certain circumstances; is any party getting their
connectivity from them?

Cheers,
-- jra
-- 
Jay R. Ashworth                  Baylink                       jra at baylink.com
Designer                     The Things I Think                       RFC 2100
Ashworth & Associates     http://baylink.pitas.com         2000 Land Rover DII
St Petersburg FL USA      http://photo.imageinc.us             +1 727 647 1274



More information about the NANOG mailing list