delays to google

Steve Williams williams at csr.utexas.edu
Thu May 14 10:48:56 CDT 2009


am seeing significant delays in getting to google.  anyone else seeing this?

$ traceroute www.google.com
traceroute: Warning: www.google.com has multiple addresses; using 
74.125.53.147
traceroute to www.l.google.com (74.125.53.147), 30 hops max, 40 byte packets
 1  cisco-190 (129.116.190.250)  0.430 ms  0.350 ms  0.353 ms
 2  ser10-v758.gw.utexas.edu (128.83.10.29)  1.138 ms  1.099 ms  1.057 ms
 3  ser2-gi1-9.gw.utexas.edu (128.83.10.2)  10.475 ms  1.174 ms  1.584 ms
 4  aust-utnoc-core-ge-6-0-0-0.tx-bb.net (192.12.10.1)  1.215 ms  1.209 
ms  1.134 ms
 5  te2-1--570.tr01-lsanca01.transitrail.net (137.164.131.221)  40.649 
ms  40.699 ms  40.678 ms
 6  * * *
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  72.14.232.10 (72.14.232.10)  261.262 ms * *
12  * * pw-in-f147.google.com (74.125.53.147)  251.867 ms

-- 


                     '''
                    (O O)
 ,-------------- oOO-(_)-OOo -------------,
 |            Stephen Williams            |
 |      Manager of Computer Services      |
 |       Center for Space Research        |
 |     University of Texas at Austin      |
 |     3925 W. Braker Ln., Suite 200      |
 |          Austin, TX 78759-5321         |
 |    512.471.7235  512.471.3570 (fax)    |
 |       williams at csr.utexas.edu          |
 |____________________ Oooo ______________|
                oooO   (   )
               (   )    ) /
                \ (    (_/
                 \_) 









More information about the NANOG mailing list