L2 - L3 Etherchannel

Arie Vayner arievayner at gmail.com
Wed Apr 8 15:17:10 CDT 2009


Yes.

On Wed, Apr 8, 2009 at 9:03 PM, Amolak <amolak.singh at gmail.com> wrote:

> Hi All,
>
> Is it possible to create L2 Etherchannel at one end and L3 etherchannel at
> another end?
>
> For Example:
>
> SW-1
> ====
>
> interface GigabitEthernet1/1
>  channel-group 1 mode desirable
>  channel-protocol pagp
> !
> interface GigabitEthernet1/2
>  channel-group 1 mode desirable
>  channel-protocol pagp
> !
> interface Port-channel 1
>  no ip address
>  switchport
>  switchport access vlan 10
>  switchport mode access
> !
> int vlan10
>  ip address 1.1.1.1 255.255.255.252
> !
> ------------------------------------
>
> SW-2
> ====
>
> interface Port-channel 2
>  ip address 1.1.1.2 255.255.255.252
> !
> interface GigabitEthernet1/1
>  no ip address
>  channel-group 2 mode desirable
>  channel-protocol pagp
> !
> interface GigabitEthernet1/2
>  no ip address
>  channel-group 2 mode desirable
>  channel-protocol pagp
> !
>
> I don't have a lab to test it, can somebody confirm if the connectivity
> will
> work between these devices as per this setup.
>
> Thanks,
> Amolak
>



More information about the NANOG mailing list